Search found 5 matches

by samirg
15 Feb 2016 23:22
Forum: Support
Topic: Device I/O errors and low disk reading speed
Replies: 6
Views: 5899

Re: Device I/O errors and low disk reading speed

Alright, I got it working again. I powered off, disconnected all disks except the SSD and the WD Red. With only these two inside, right now, I have a reading speed of 125 MB/s on the Red. hxd_low_read_speed_5.png No more pesky device I/O errors. I can't say for sure what's causing WD Red to slow dow...
by samirg
14 Feb 2016 15:53
Forum: Support
Topic: Device I/O errors and low disk reading speed
Replies: 6
Views: 5899

Re: Device I/O errors and low disk reading speed

OK, I am confident now that the problem is only related to my WD Caviar Red disk. With my WD Caviar Black disk, I reached 125 MB/s, also using HxD 1.7.7.0. hxd_low_read_speed_4.png But then why is the WD Caviar Red so slow? The Red is a newer addition than the Black. The Red should be able to reach ...
by samirg
14 Feb 2016 15:27
Forum: Support
Topic: Device I/O errors and low disk reading speed
Replies: 6
Views: 5899

Re: Device I/O errors and low disk reading speed

I have tested using HxD 1.8.0.0 Alpha. It did not help increase the reading speed. I then went on testing the Windows system disk using aforementioned version. It jumped right up to 125 MB/s. hxd_low_read_speed_3.png This is about as high as it can go in practice on SATA2. Even though the system dri...
by samirg
14 Feb 2016 14:49
Forum: Support
Topic: Device I/O errors and low disk reading speed
Replies: 6
Views: 5899

Re: Device I/O errors and low disk reading speed

It appears I can't edit my own post on this forum?
hxd_io_error.png
The error message.
hxd_io_error.png (3.01 KiB) Viewed 5890 times
Let me just share some screenshots of the read speed diagram from Task Manager. It will more clearly illustrate the slow read speed.
hxd_low_read_speed_2.png
Low sampling rate, 4 minute frame.
hxd_low_read_speed_2.png (12.43 KiB) Viewed 5890 times
hxd_low_read_speed_1.png
High sampling rate, 30 second frame.
hxd_low_read_speed_1.png (13.68 KiB) Viewed 5890 times
by samirg
14 Feb 2016 13:12
Forum: Support
Topic: Device I/O errors and low disk reading speed
Replies: 6
Views: 5899

Device I/O errors and low disk reading speed

Hi! I am experiencing problems reading a disk volume (logical disk). Please note that I can open the volume just fine in HxD, with admin elevation. The volume is also working as expected in Explorer. I can read and write files to it in Explorer just fine. No other program is actively using it when I...